Bug 11024 - 2.6.25 to 2.6.26-rc8 regression (related to ahci and acpi _GTF)
Summary: 2.6.25 to 2.6.26-rc8 regression (related to ahci and acpi _GTF)
Status: CLOSED CODE_FIX
Alias: None
Product: IO/Storage
Classification: Unclassified
Component: Serial ATA (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Jeff Garzik
URL:
Keywords:
Depends on:
Blocks: 10492
  Show dependency tree
 
Reported: 2008-07-02 07:26 UTC by Rafael J. Wysocki
Modified: 2008-07-13 12:54 UTC (History)
0 users

See Also:
Kernel Version: 2.6.26-rc8
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-07-02 07:26:17 UTC
Subject    : 2.6.25 to 2.6.26-rc8 regression  (related to ahci and acpi _GTF)
Submitter  : Mathieu Bérard <Mathieu.Berard@crans.org>
Date       : 2008-07-01 9:39
References : http://marc.info/?t=121490593600001&r=1&w=4
Handled-By : Tejun Heo <htejun@gmail.com>

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-07-06 04:26:46 UTC
Patch : http://marc.info/?l=linux-kernel&m=121514631317343&w=4

Note You need to log in before you can comment on or make changes to this bug.