Bug 11008 - after laptop re-dock: usb-storage device no longer detected
after laptop re-dock: usb-storage device no longer detected
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: USB
All Linux
: P1 normal
Assigned To: Alan Stern
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-06-29 11:37 UTC by Rafael J. Wysocki
Modified: 2008-07-06 08:54 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.26-rc8
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-06-29 11:37:15 UTC
Subject    : 2.6.26-rc1 regression since 2.6.25 - problem in 2.6.26-rc8 again
Submitter  : Lukas Hejtmanek <xhejtman@ics.muni.cz>
Date       : 2008-06-26 17:37
References : http://lkml.org/lkml/2008/6/26/391
Handled-By : Alan Stern <stern@rowland.harvard.edu>

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Lukas Hejtmanek 2008-07-02 14:49:45 UTC
Patch exists:
http://lkml.org/lkml/2008/6/30/305
Comment 2 Rafael J. Wysocki 2008-07-02 15:08:14 UTC
Regressions list annotation:
Patch : http://lkml.org/lkml/2008/6/30/305
Comment 3 Adrian Bunk 2008-07-06 08:54:12 UTC
fixed by commit 1236edf1c70107a0d31b3fba0b2a8783615d0d24

Note You need to log in before you can comment on or make changes to this bug.