Bug 11007 - [BISECT] Boot failure on ia64.
[BISECT] Boot failure on ia64.
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: IA-64
All Linux
: P1 normal
Assigned To: Tony Luck
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-06-29 11:31 UTC by Rafael J. Wysocki
Modified: 2008-06-30 09:39 UTC (History)
0 users

See Also:
Kernel Version: 2.6.26-rc5-git
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-06-29 11:31:50 UTC
Subject    : [BISECT] Boot failure on ia64.
Submitter  : Robin Holt <holt@sgi.com>
Date       : 2008-06-24 07:30
References : http://lkml.org/lkml/2008/6/24/196
Handled-By : Alex Chiang <achiang@hp.com>

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-06-29 11:33:41 UTC
Reportedly caused by:

commit 3463a93def55c309f3c0d0a8aaf216be3be42d64
Author: Alex Chiang <achiang@hp.com>
Date:   Wed Jun 11 17:29:27 2008 -0600

    [IA64] Update check_sal_cache_flush to use platform_send_ipi()

    Signed-off-by: Alex Chiang <achiang@hp.com>
    Signed-off-by: Tony Luck <tony.luck@intel.com>
Comment 2 Tony Luck 2008-06-30 09:38:12 UTC
Fixed in http://tinyurl.com/6znb4u

Note You need to log in before you can comment on or make changes to this bug.