Bug 11006 - 2.6.26-rc6: pcmcia stopped working
Summary: 2.6.26-rc6: pcmcia stopped working
Status: CLOSED CODE_FIX
Alias: None
Product: IO/Storage
Classification: Unclassified
Component: IDE (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: io_ide@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks: 10492
  Show dependency tree
 
Reported: 2008-06-29 11:13 UTC by Rafael J. Wysocki
Modified: 2008-07-06 08:54 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.26-rc6
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-06-29 11:13:31 UTC
Subject    : 2.6.26-rc6: pcmcia stopped working
Submitter  : Pavel Machek <pavel@suse.cz>
Date       : 2008-06-22 22:40
References : http://marc.info/?l=linux-kernel&m=121420740806363&w=4
References : http://marc.info/?t=121439185700001&r=1&w=4
Handled-By : Tejun Heo <htejun@gmail.com>

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-07-05 13:56:11 UTC
Handled-By : Bartlomiej Zolnierkiewicz <bzolnier@gmail.com>
Patch : http://marc.info/?l=linux-kernel&m=121526230022719&w=4
Comment 2 Adrian Bunk 2008-07-06 08:54:56 UTC
fixed by commit 7cd95f56cb61f5348d062527c9d3653196f6e629

Note You need to log in before you can comment on or make changes to this bug.