Bug 109741 - Battery information is incorrect on VOYO V2
Summary: Battery information is incorrect on VOYO V2
Status: CLOSED DUPLICATE of bug 88471
Alias: None
Product: ACPI
Classification: Unclassified
Component: Power-Battery (show other bugs)
Hardware: x86-64 Linux
: P1 normal
Assignee: acpi_power-battery
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-21 15:38 UTC by billypon
Modified: 2016-05-16 21:27 UTC (History)
2 users (show)

See Also:
Kernel Version: 4.2.0-16-generic
Tree: Mainline
Regression: No


Attachments
acpidump of VOYO V2 (394.16 KB, application/octet-stream)
2015-12-21 15:38 UTC, billypon
Details

Description billypon 2015-12-21 15:38:05 UTC
Created attachment 197941 [details]
acpidump of VOYO V2

cat /sys/class/power_supply/BMBT/uevent

POWER_SUPPLY_NAME=BMBT
POWER_SUPPLY_STATUS=Unknown
POWER_SUPPLY_PRESENT=1
POWER_SUPPLY_TECHNOLOGY=Li-ion
POWER_SUPPLY_CYCLE_COUNT=0
POWER_SUPPLY_CAPACITY=100
POWER_SUPPLY_CAPACITY_LEVEL=Low
POWER_SUPPLY_MODEL_NAME=SR Real Battery
POWER_SUPPLY_MANUFACTURER=Intel SR 1
POWER_SUPPLY_SERIAL_NUMBER=123456789

----------

Introduction of VOYO V2: http://forum.xda-developers.com/android-tv/android-sticks/voyo-v2-mini-pc-review-t3220497
Comment 1 billypon 2015-12-21 15:40:12 UTC
The capacity is always 100, and status is unknown
Comment 2 Aaron Lu 2015-12-22 05:26:06 UTC
The acpidump indicates thet BMBT is an XPower based battery, we don't have proper support for that at the moment and we have a bug for that already, I'll mark it as a duplicate.

*** This bug has been marked as a duplicate of bug 88471 ***

Note You need to log in before you can comment on or make changes to this bug.