Bug 10956 - v2.6.26-rc7: BUG: unable to handle kernel NULL pointer dereference
v2.6.26-rc7: BUG: unable to handle kernel NULL pointer dereference
Status: CLOSED CODE_FIX
Product: Other
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: Vegard Nossum
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-06-22 10:45 UTC by Rafael J. Wysocki
Modified: 2008-06-30 13:43 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.26-rc7
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-06-22 10:45:22 UTC
Subject    : v2.6.26-rc7: BUG: unable to handle kernel NULL pointer dereference
Submitter  : Vegard Nossum <vegard.nossum@gmail.com>
Date       : 2008-06-22 12:56
References : http://marc.info/?l=linux-kernel&m=121413950227884&w=4

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-06-29 11:24:04 UTC
Handled-by : "Zhang, Yanmin" <yanmin_zhang@linux.intel.com>
Patch : http://marc.info/?l=linux-kernel&m=121429495914484&w=4
Comment 2 Rafael J. Wysocki 2008-06-29 11:25:32 UTC
Handled-By : Rusty Russell <rusty@rustcorp.com.au>
Handled-By : "Zhang, Yanmin" <yanmin_zhang@linux.intel.com>
Handled-By : Mike Travis <travis@sgi.com>
Comment 3 Vegard Nossum 2008-06-30 13:42:43 UTC
Is now fixed in mainline with commit

Author: Zhang, Yanmin <yanmin_zhang@linux.intel.com>
Date:   Tue Jun 24 16:06:23 2008 +0800

    x86: fix cpu hotplug crash


Thanks, Yanmin!
Comment 4 Vegard Nossum 2008-06-30 13:43:54 UTC
(In reply to comment #3)

> Is now fixed in mainline with commit
> 
commit fcb43042ef55d2f46b0efa5d7746967cef38f056
> Author: Zhang, Yanmin <yanmin_zhang@linux.intel.com>
> Date:   Tue Jun 24 16:06:23 2008 +0800
> 
>     x86: fix cpu hotplug crash

Sorry for spamming, I missed the commit id :-(

Note You need to log in before you can comment on or make changes to this bug.