Bug 10955 - v2.6.26-rc7: BUG task_struct: Poison overwritten
v2.6.26-rc7: BUG task_struct: Poison overwritten
Status: CLOSED UNREPRODUCIBLE
Product: Other
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: other_other
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-22 10:41 UTC by Rafael J. Wysocki
Modified: 2010-01-19 18:20 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.26-rc7
Tree: Mainline
Regression: No


Attachments

Description Rafael J. Wysocki 2008-06-22 10:41:52 UTC
Subject    : v2.6.26-rc7: BUG task_struct: Poison overwritten
Submitter  : Vegard Nossum <vegard.nossum@gmail.com>
Date       : 2008-06-21 19:24
References : http://marc.info/?l=linux-kernel&m=121407641925121&w=4
Handled-By : Peter Zijlstra <a.p.zijlstra@chello.nl>

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-07-13 13:00:44 UTC
On Sunday, 13 of July 2008, Vegard Nossum wrote:
> On Sun, Jul 13, 2008 at 8:00 PM, Rafael J. Wysocki <rjw@sisk.pl> wrote:
> > Bug-Entry       : http://bugzilla.kernel.org/show_bug.cgi?id=10955
> > Subject         : v2.6.26-rc7: BUG task_struct: Poison overwritten
> > Submitter       : Vegard Nossum <vegard.nossum@gmail.com>
> > Date            : 2008-06-21 19:24 (23 days old)
> > References      : http://marc.info/?l=linux-kernel&m=121407641925121&w=4
> > Handled-By      : Peter Zijlstra <a.p.zijlstra@chello.nl>
> 
> Oh, wait, this probably wasn't a regression in the first place. It's
> probably just obscure and rare enough that it was never discovered
> earlier.
> 
> I'm in favour of closing this and reopening if it reappears. Or if you
> simply just want to take it out of the regression list, that's also
> fine with me.


Note You need to log in before you can comment on or make changes to this bug.