Bug 109281 - Touchpad on Asus UX305CA not recognized
Summary: Touchpad on Asus UX305CA not recognized
Status: RESOLVED DUPLICATE of bug 108581
Alias: None
Product: Drivers
Classification: Unclassified
Component: Input Devices (show other bugs)
Hardware: x86-64 Linux
: P1 normal
Assignee: drivers_input-devices
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-13 03:18 UTC by Kyle
Modified: 2015-12-13 04:26 UTC (History)
2 users (show)

See Also:
Kernel Version: 4.4.0-rc2-mainline
Tree: Mainline
Regression: No


Attachments
/proc/bus/input/devices (2.74 KB, application/octet-stream)
2015-12-13 03:18 UTC, Kyle
Details

Description Kyle 2015-12-13 03:18:40 UTC
Created attachment 197241 [details]
/proc/bus/input/devices

Running Arch Linux.  The touchpad on my Asus UX305CA is not recognized with either the stable or mainline kernels.

Please see the attached output from /proc/bus/input/devices.  A USB mouse works just fine.

Loading the psmouse, synaptics_i2c and i2c_hid modules have no affect.
Comment 1 Kyle 2015-12-13 03:20:53 UTC
This laptop has a hotkey for toggling the trackpad.  I get this message when I use the touchpad-toggle function key (fn+f9).

[  508.778551] asus_wmi: Unknown key 6f pressed
Comment 2 Dmitry Torokhov 2015-12-13 04:26:07 UTC

*** This bug has been marked as a duplicate of bug 108581 ***

Note You need to log in before you can comment on or make changes to this bug.