Bug 109211 - Touchpad not working on Asus Zenbook UX305CA-FC022T
Summary: Touchpad not working on Asus Zenbook UX305CA-FC022T
Status: RESOLVED DUPLICATE of bug 108581
Alias: None
Product: Drivers
Classification: Unclassified
Component: Input Devices (show other bugs)
Hardware: x86-64 Linux
: P1 high
Assignee: drivers_input-devices
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-11 13:34 UTC by pellesimon
Modified: 2015-12-11 18:54 UTC (History)
1 user (show)

See Also:
Kernel Version: 4.4-rc4
Tree: Mainline
Regression: No


Attachments
output of /usr/src/linux-headers-4.4.0-040400rc4/scripts/ver_linux (1.92 KB, application/octet-stream)
2015-12-11 13:34 UTC, pellesimon
Details
output of lspci -vvv (16.03 KB, application/octet-stream)
2015-12-11 13:35 UTC, pellesimon
Details
output of /proc/cpuinfo (4.40 KB, application/octet-stream)
2015-12-11 13:35 UTC, pellesimon
Details
output of /proc/iomem (3.47 KB, application/octet-stream)
2015-12-11 13:36 UTC, pellesimon
Details
output of /proc/ioports (980 bytes, application/octet-stream)
2015-12-11 13:36 UTC, pellesimon
Details
output of /proc/modules (6.88 KB, application/octet-stream)
2015-12-11 13:36 UTC, pellesimon
Details
output of /proc/scsi/scsi (177 bytes, application/octet-stream)
2015-12-11 13:36 UTC, pellesimon
Details
output of ls /proc (1.25 KB, application/octet-stream)
2015-12-11 13:37 UTC, pellesimon
Details

Description pellesimon 2015-12-11 13:34:51 UTC
Created attachment 197101 [details]
output of /usr/src/linux-headers-4.4.0-040400rc4/scripts/ver_linux

On the newly bought Asus Zenbook UX305CA-FC022T the touchpad is not functional. Tracking and clicking do not work. I am using a USB-mouse.

Steps to Reproduce: use the touchpad

Actual results: nothing happens

Expected results: the mouse moves on the screen, clicking causes an action

$ cat /proc/version
Linux version 4.4.0-040400rc4-generic (kernel@tangerine) (gcc version 5.2.1 20151010 (Ubuntu 5.2.1-22ubuntu2) ) #201512061930 SMP Mon Dec 7 00:32:31 UTC 2015

$ lsb_release -rd
Description:	Ubuntu 15.10
Release:	15.10

Launchpad bug report: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1518570
Comment 1 pellesimon 2015-12-11 13:35:27 UTC
Created attachment 197111 [details]
output of lspci -vvv
Comment 2 pellesimon 2015-12-11 13:35:53 UTC
Created attachment 197121 [details]
output of /proc/cpuinfo
Comment 3 pellesimon 2015-12-11 13:36:08 UTC
Created attachment 197131 [details]
output of /proc/iomem
Comment 4 pellesimon 2015-12-11 13:36:24 UTC
Created attachment 197141 [details]
output of /proc/ioports
Comment 5 pellesimon 2015-12-11 13:36:40 UTC
Created attachment 197151 [details]
output of /proc/modules
Comment 6 pellesimon 2015-12-11 13:36:59 UTC
Created attachment 197161 [details]
output of /proc/scsi/scsi
Comment 7 pellesimon 2015-12-11 13:37:26 UTC
Created attachment 197171 [details]
output of ls /proc
Comment 8 Dmitry Torokhov 2015-12-11 18:54:42 UTC

*** This bug has been marked as a duplicate of bug 108581 ***

Note You need to log in before you can comment on or make changes to this bug.