Bug 10908 - IPF Montvale machine panic when running a network-relevent testing
Summary: IPF Montvale machine panic when running a network-relevent testing
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: IA-64 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_ia-64
URL:
Keywords:
Depends on:
Blocks: 10492
  Show dependency tree
 
Reported: 2008-06-13 09:31 UTC by Rafael J. Wysocki
Modified: 2008-06-18 06:32 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.26-rc5
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-06-13 09:31:23 UTC
Subject    : IPF Montvale machine panic when running a network-relevent testing
Submitter  : "Zhang, Yanmin" <yanmin_zhang@linux.intel.com>
Date       : 2008-06-13 8:19
References : http://marc.info/?l=linux-kernel&m=121334523711437&w=4

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Yanmin Zhang 2008-06-17 23:08:04 UTC
It's caused by tcp defer accept patch. David Miller reverted the patch and I tested the latest git (pulled on June 16th). The bug is fixed.
Comment 2 Adrian Bunk 2008-06-18 06:32:05 UTC
Thanks for the update.

Note You need to log in before you can comment on or make changes to this bug.