Bug 10862 - forcedeth: lockdep warning on ethtool -s
Summary: forcedeth: lockdep warning on ethtool -s
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: Network (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Jeff Garzik
URL:
Keywords:
Depends on:
Blocks: 10492
  Show dependency tree
 
Reported: 2008-06-05 14:30 UTC by Rafael J. Wysocki
Modified: 2008-07-13 12:52 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.26-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-06-05 14:30:34 UTC
Subject    : forcedeth: lockdep warning on ethtool -s
Submitter  : Tobias Diedrich <ranma+kernel@tdiedrich.de>
Date       : 2008-06-01 8:37
References : http://marc.info/?l=linux-kernel&m=121230964032247&w=4

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-07-06 10:50:12 UTC
Handled-By      : Tobias Diedrich <ranma+kernel@tdiedrich.de>
Patch           : http://lkml.org/lkml/2008/6/15/120

Note You need to log in before you can comment on or make changes to this bug.