Bug 10841 - asm-m32r/uaccess.h must #include <asm/setup.h>
asm-m32r/uaccess.h must #include <asm/setup.h>
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: platform_other
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-31 07:29 UTC by Adrian Bunk
Modified: 2008-06-06 12:29 UTC (History)
0 users

See Also:
Kernel Version: 2.6.26-rc4-git
Tree: Mainline
Regression: Yes


Attachments

Description Adrian Bunk 2008-05-31 07:29:38 UTC
Subject         : asm-m32r/uaccess.h must #include <asm/setup.h>
Submitter       : Adrian Bunk <adrian.bunk@movial.fi>
References      : http://lkml.org/lkml/2008/5/31/87
Handled-By      : Adrian Bunk <adrian.bunk@movial.fi>
Patch           : http://lkml.org/lkml/2008/5/31/87
Comment 1 Rafael J. Wysocki 2008-05-31 09:56:26 UTC
This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 2 Rafael J. Wysocki 2008-06-05 13:48:31 UTC
Confirmed to be present in 2.6.26-rc4-git4.
References : http://marc.info/?l=linux-kernel&m=121226463701644&w=4
Comment 3 Adrian Bunk 2008-06-06 12:29:39 UTC
fixed by commit ec0ced156f930aba24e7527905de294ad929ef65

Note You need to log in before you can comment on or make changes to this bug.