Bug 108391 - Crack sound at boot
Summary: Crack sound at boot
Status: RESOLVED DUPLICATE of bug 104341
Alias: None
Product: Drivers
Classification: Unclassified
Component: Sound(ALSA) (show other bugs)
Hardware: Intel Linux
: P1 normal
Assignee: Jaroslav Kysela
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-24 14:40 UTC by corentin.dehay
Modified: 2015-12-03 23:31 UTC (History)
1 user (show)

See Also:
Kernel Version: 4.1.12
Tree: Mainline
Regression: No


Attachments

Description corentin.dehay 2015-11-24 14:40:09 UTC
Hi,

Since the first release of the kernel 4.x.x, when i boot my computer, i can here a crack sound.

I've tried on different Linux, Ubuntu, OpenSUSE, Arch and i always can here the crack at boot.

My speakers are not dead , on kernel version before 4.x.x, they don't bug.

If you need more information, i'm here.
Comment 1 Takashi Iwai 2015-11-24 15:35:26 UTC
I have no crystal ball to show what is your hardware at all :)

Please give alsa-info.sh output.  Run the script with --no-upload option and attach to Bugzilla (don't paste).
Comment 2 corentin.dehay 2015-12-03 23:31:52 UTC

*** This bug has been marked as a duplicate of bug 104341 ***

Note You need to log in before you can comment on or make changes to this bug.