Bug 10831 - Barely understandeable sound with snd_hda_intel and 2.6.26-rc4
Barely understandeable sound with snd_hda_intel and 2.6.26-rc4
Status: CLOSED INVALID
Product: Drivers
Classification: Unclassified
Component: Sound(ALSA)
All Linux
: P1 normal
Assigned To: Jaroslav Kysela
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-29 15:19 UTC by Rafael J. Wysocki
Modified: 2008-06-01 10:59 UTC (History)
0 users

See Also:
Kernel Version: 2.6.26-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-29 15:19:18 UTC
Subject    : [BUG] Barely understandeable sound with snd_hda_intel and 2.6.26-rc4
Submitter  : Andres Freund <andres@anarazel.de>
Date       : 2008-05-29 22:04
References : http://marc.info/?l=linux-kernel&m=121209876820617&w=4

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-06-01 10:59:19 UTC
Anders Said:

"As reported in http://lkml.org/lkml/2008/5/30/160 (interestingly message is 
not listed on marc?) its not a bug but a configuration problem from my side 
because SND_CONFIG_PCSP replaced my default sound card."

Closing.

Note You need to log in before you can comment on or make changes to this bug.