Bug 10830 - two different oopses with 2.6.26-rc4
Summary: two different oopses with 2.6.26-rc4
Status: CLOSED CODE_FIX
Alias: None
Product: Other
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: other_other
URL:
Keywords:
Depends on:
Blocks: 10492
  Show dependency tree
 
Reported: 2008-05-29 15:12 UTC by Rafael J. Wysocki
Modified: 2008-06-22 12:32 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.26-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-29 15:12:54 UTC
Subject    : two different oopses with 2.6.26-rc4
Submitter  : Alejandro Riveira Fernández <alejandro.riveira@gmail.com>
Date       : 2008-05-28 9:50
References : http://marc.info/?l=linux-kernel&m=121196833026310&w=4
Handled-By : Johannes Berg <johannes@sipsolutions.net>
Handled-By : Andrew Morton <akpm@linux-foundation.org>
Handled-By : Peter Zijlstra <a.p.zijlstra@chello.nl>
Patch      : http://lkml.org/lkml/2008/5/20/683

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Ingo Molnar 2008-06-15 01:57:40 UTC
the printk timestamp oddity is fixed by:

------------->
commit a381759d6ad5c5dea5a981918e0b4493e9b66ac7
Author: Peter Zijlstra <a.p.zijlstra@chello.nl>
Date:   Thu May 29 10:07:15 2008 +0200

    sched: fix sched_clock_cpu()
<-------------

Not sure how that is related to oopses. Can we close this entry or is there more to it?
Comment 2 Rafael J. Wysocki 2008-06-22 12:32:05 UTC
On Sunday, 22 of June 2008, Alejandro Riveira Fern

Note You need to log in before you can comment on or make changes to this bug.