Bug 10824 - m68k libc5 regression
m68k libc5 regression
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: platform_other
:
Depends on:
Blocks: 9832
  Show dependency treegraph
 
Reported: 2008-05-29 14:45 UTC by Rafael J. Wysocki
Modified: 2008-07-20 14:42 UTC (History)
3 users (show)

See Also:
Kernel Version: Commit 4cc6028d4040f95cdb590a87db478b42b8be0508
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-29 14:45:11 UTC
Subject    : m68k libc5 regression
Submitter  : Geert Uytterhoeven <geert@linux-m68k.org>
Date       : 2008-05-26 20:38
References : http://marc.info/?l=linux-m68k&m=121183429522754&w=4
Handled-By : Jiri Kosina <jkosina@suse.cz>
Patch      : http://marc.info/?l=linux-kernel&m=121184040730990&w=4

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Geert Uytterhoeven 2008-05-30 02:03:12 UTC
It's a regression from 2.6.24. The bug is also present in 2.6.25.
Comment 2 Rafael J. Wysocki 2008-05-30 03:23:01 UTC
OK, thanks for the correction.
Comment 3 Adrian Bunk 2008-07-20 14:42:16 UTC
fixed by commit a5b4592cf77b973c29e7c9695873a26052b58951

Note You need to log in before you can comment on or make changes to this bug.