Bug 10823 - stuck localhost TCP connections, v2.6.26-rc3+
stuck localhost TCP connections, v2.6.26-rc3+
Status: CLOSED CODE_FIX
Product: Networking
Classification: Unclassified
Component: IPV4
All Linux
: P1 normal
Assigned To: Stephen Hemminger
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-29 14:41 UTC by Rafael J. Wysocki
Modified: 2008-06-14 05:57 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.26-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-29 14:41:07 UTC
Subject    : [bug] stuck localhost TCP connections, v2.6.26-rc3+
Submitter  : Ingo Molnar <mingo@elte.hu>
Date       : 2008-05-26 11:56
References : http://marc.info/?l=linux-kernel&m=121180311931349&w=4
Handled-By : "Ilpo Järvinen" <ilpo.jarvinen@helsinki.fi>

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-06-13 14:30:44 UTC
Confirmed to be present in 2.6.26-rc5-git2.
References : http://lkml.org/lkml/2008/6/9/82
Comment 2 Rafael J. Wysocki 2008-06-13 15:13:32 UTC
On Monday, 9 of June 2008, Ilpo J

Note You need to log in before you can comment on or make changes to this bug.