Bug 10816 - vt/fbcon: fix background color on line feed
Summary: vt/fbcon: fix background color on line feed
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: Video(Other) (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: drivers_video-other
URL:
Keywords:
Depends on:
Blocks: 10492
  Show dependency tree
 
Reported: 2008-05-28 16:02 UTC by Rafael J. Wysocki
Modified: 2008-06-08 09:51 UTC (History)
0 users

See Also:
Kernel Version: 2.6.26-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-28 16:02:08 UTC
Subject    : vt/fbcon: fix background color on line feed
Submitter  : thunder7 <thunder7@xs4all.nl>
Date       : 2008-05-27 19:33
References : http://marc.info/?l=linux-kernel&m=121191733218735&w=4
Handled-By : Jan Engelhardt <jengelh@medozas.de>
Patch      : http://marc.info/?l=linux-kernel&m=121199453010047&w=4

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.