Bug 10815 - 2.6.26-rc4: RIP find_pid_ns+0x6b/0xa0
2.6.26-rc4: RIP find_pid_ns+0x6b/0xa0
Status: CLOSED CODE_FIX
Product: Process Management
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: process_other
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-28 15:52 UTC by Rafael J. Wysocki
Modified: 2008-07-13 11:08 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.26-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-28 15:52:10 UTC
Subject    : 2.6.26-rc4: RIP find_pid_ns+0x6b/0xa0
Submitter  : Alexey Dobriyan <adobriyan@gmail.com>
Date       : 2008-05-27 09:23
References : http://lkml.org/lkml/2008/5/27/9
Handled-By : Oleg Nesterov <oleg@tv-sign.ru>
Handled-By : Linus Torvalds <torvalds@linux-foundation.org>
Handled-By : "Paul E. McKenney" <paulmck@linux.vnet.ibm.com>
Patch      : http://lkml.org/lkml/2008/5/28/16

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-06-14 13:12:51 UTC
The patch is probably not directly related to the observed problem:
References : http://lkml.org/lkml/2008/6/14/87
Comment 2 Ingo Molnar 2008-07-13 11:05:00 UTC
fixed by:

------------>
commit 70ff05554f91a1edda1f11684da1dbde09e2feea
Author: Nick Piggin <nickpiggin@yahoo.com.au>
Date:   Thu Jul 10 17:25:35 2008 +1000

    Fix PREEMPT_RCU without HOTPLUG_CPU
<-----------

?

Note You need to log in before you can comment on or make changes to this bug.