Bug 10798 - kbuild variable $(src) broken in 2.6.23-rc3?
kbuild variable $(src) broken in 2.6.23-rc3?
Status: CLOSED CODE_FIX
Product: Other
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: Sam Ravnborg
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-26 08:13 UTC by Rafael J. Wysocki
Modified: 2008-06-02 18:52 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.23-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-26 08:13:05 UTC
Subject    : kbuild variable $(src) broken in 2.6.23-rc3?
Submitter  : tvrtko.ursulin <tvrtko.ursulin@sophos.com>
Date       : 2008-05-21 14:42
References : http://marc.info/?l=linux-kbuild&m=121138246208259&w=2
Handled-By : Sam Ravnborg <sam@ravnborg.org>

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Sam Ravnborg 2008-06-02 18:52:20 UTC
Fixed by: 96d97f262aa6120f8dd8e8e9c7a0b0677de7e29e ("kbuild: fix $(src)
assignmnet with external modules")

Note You need to log in before you can comment on or make changes to this bug.