Bug 10787 - pcie hotplug bootup crash fix
pcie hotplug bootup crash fix
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: PCI
All Linux
: P1 normal
Assigned To: drivers_pci@kernel-bugs.osdl.org
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-24 14:08 UTC by Rafael J. Wysocki
Modified: 2008-06-11 22:57 UTC (History)
0 users

See Also:
Kernel Version: 2.6.26-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-24 14:08:18 UTC
Subject    : pcie hotplug bootup crash fix
Submitter  : Ingo Molnar <mingo@elte.hu>
Date       : 2008-05-24 16:58
References : http://marc.info/?l=linux-kernel&m=121164842212038&w=4
Handled-By : Ingo Molnar <mingo@elte.hu>
Patch      : http://marc.info/?l=linux-kernel&m=121164842212038&w=4

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Jesse Barnes 2008-06-11 16:51:28 UTC
I think we fixed this one with dbd79aed1aea2bece0bf43cc2ff3b2f9baf48a08, which should be upstream now?

Note You need to log in before you can comment on or make changes to this bug.