Bug 10786 - parisc: 64bit SMP does not boot on J5600
Summary: parisc: 64bit SMP does not boot on J5600
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: PA-RISC (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Matthew Wilcox
URL:
Keywords:
Depends on:
Blocks: 10492
  Show dependency tree
 
Reported: 2008-05-24 14:03 UTC by Rafael J. Wysocki
Modified: 2008-07-06 14:33 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.26-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-24 14:03:06 UTC
Subject    : 2.6.26-rc3 64bit SMP does not boot on J5600
Submitter  : Domenico Andreoli <cavokz@gmail.com>
Date       : 2008-05-22 16:14
References : http://marc.info/?l=linux-kernel&m=121147328028081&w=4

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-07-06 14:33:34 UTC
fixed by commit dfcf753bd3fb09f336659d07b1c48db7e62772e0

Note You need to log in before you can comment on or make changes to this bug.