Bug 10763 - iwl3945/mac80211: association times out since 2.6.26-rc1
iwl3945/mac80211: association times out since 2.6.26-rc1
Status: CLOSED DUPLICATE of bug 10765
Product: Drivers
Classification: Unclassified
Component: network-wireless
All Linux
: P1 normal
Assigned To: drivers_network-wireless@kernel-bugs.osdl.org
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-20 16:11 UTC by Rafael J. Wysocki
Modified: 2008-05-21 05:09 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.26-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-20 16:11:24 UTC
Subject    : regression iwl3945/mac80211: association times out since 2.6.26-rc1
Submitter  : m.s.tsirkin@gmail.com
Date       : 2008-05-20 18:49
References : http://marc.info/?l=linux-kernel&m=121130975422333&w=2

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-05-21 05:09:53 UTC

*** This bug has been marked as a duplicate of bug 10765 ***

Note You need to log in before you can comment on or make changes to this bug.