Bug 10762 - ocfs2: rename user_stack{,_ops}
ocfs2: rename user_stack{,_ops}
Status: CLOSED CODE_FIX
Product: File System
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: fs_other
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-20 16:01 UTC by Adrian Bunk
Modified: 2008-06-03 01:35 UTC (History)
0 users

See Also:
Kernel Version: 2.6.26-rc3-git
Tree: Mainline
Regression: Yes


Attachments

Description Adrian Bunk 2008-05-20 16:01:20 UTC
Subject         : ocfs2: rename user_stack{,_ops}
Submitter       : Adrian Bunk <bunk@kernel.org>
References      : http://lkml.org/lkml/2008/5/20/603
Handled-By      : Adrian Bunk <bunk@kernel.org>
Patch           : http://lkml.org/lkml/2008/5/20/603
Comment 1 Rafael J. Wysocki 2008-05-29 14:13:14 UTC
The problem is present in 2.6.26-rc4.
References : http://marc.info/?l=linux-kernel&m=121166610504166&w=4
Comment 2 Adrian Bunk 2008-06-03 01:35:04 UTC
fixed by commit a12630b186d56a77d17c9b34c82b88dda4337ed7

Note You need to log in before you can comment on or make changes to this bug.