Bug 10760 - PCIEHP breakage in 2.6.26-rc1,2.6.26-rc2,2.6.26-rc3
PCIEHP breakage in 2.6.26-rc1,2.6.26-rc2,2.6.26-rc3
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: PCI
All Linux
: P1 normal
Assigned To: drivers_pci@kernel-bugs.osdl.org
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-20 15:52 UTC by Rafael J. Wysocki
Modified: 2008-06-13 14:36 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.26-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-20 15:52:36 UTC
Subject    : PCIEHP breakage in 2.6.26-rc1,2.6.26-rc2,2.6.26-rc3
Submitter  : "Ryan Hope" <rmh3093@gmail.com>
Date       : 2008-05-19 17:47
References : http://marc.info/?l=linux-pci&m=121121926401755&w=2
Handled-By : Matthew Wilcox <matthew@wil.cx>

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-06-13 14:36:43 UTC
Supposed to be fixed in 2.6.26-rc5.
References : http://lkml.org/lkml/2008/6/9/46

Closing.

Note You need to log in before you can comment on or make changes to this bug.