Bug 10759 - recent 2.6.26 kernel hangs at suspend
recent 2.6.26 kernel hangs at suspend
Status: CLOSED CODE_FIX
Product: Power Management
Classification: Unclassified
Component: Hibernation/Suspend
All Linux
: P1 normal
Assigned To: power-management_other
:
Depends on:
Blocks: 7216 10492
  Show dependency treegraph
 
Reported: 2008-05-20 15:49 UTC by Rafael J. Wysocki
Modified: 2008-05-25 11:31 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.26-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-20 15:49:03 UTC
Subject    : recent 2.6.26 kernel hangs at suspend
Submitter  : "Jeff Chua" <jeff.chua.linux@gmail.com>
Date       : 2008-05-19 15:07
References : http://marc.info/?l=linux-kernel&m=121121007814338&w=2
Handled-By : Len Brown <lenb@kernel.org>
Handled-By : Pavel Machek <pavel@suse.cz>

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Pavel Machek 2008-05-22 02:25:37 UTC
So this only happens when you run X...

Do you use intel framebuffer driver? Does unloading it help?
Comment 2 Adrian Bunk 2008-05-25 11:31:29 UTC
Jeff said it was fixed by commit 860da5e578c25d1ab4528c0d1ad13f9969e3490f

Note You need to log in before you can comment on or make changes to this bug.