Bug 10758 - ieee80211: unable to handle kernel NULL pointer dereference
ieee80211: unable to handle kernel NULL pointer dereference
Status: CLOSED DUPLICATE of bug 10755
Product: Drivers
Classification: Unclassified
Component: network-wireless
All Linux
: P1 normal
Assigned To: drivers_network-wireless@kernel-bugs.osdl.org
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-20 15:44 UTC by Rafael J. Wysocki
Modified: 2008-05-20 16:06 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.26-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-20 15:44:34 UTC
Subject    : ieee80211: unable to handle kernel NULL pointer dereference
Submitter  : "Alex Riesen" <raa.lkml@gmail.com>
Date       : 2008-05-18 20:22
References : http://marc.info/?l=linux-kernel&m=121114227216807&w=2
Handled-By : Zhu Yi <yi.zhu@intel.com>
Handled-By : Helmut Schaa <hschaa@suse.de>
Patch      : http://marc.info/?l=linux-wireless&m=121120929012836&w=2

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-05-20 16:06:29 UTC

*** This bug has been marked as a duplicate of bug 10755 ***

Note You need to log in before you can comment on or make changes to this bug.