Bug 10744 - REGRESSION: video driver stuck after screen blank
REGRESSION: video driver stuck after screen blank
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Video(DRI - non Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-18 04:43 UTC by Rafael J. Wysocki
Modified: 2008-05-19 14:13 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.26-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-18 04:43:00 UTC
Subject    : REGRESSION: video driver stuck after screen blank
Submitter  : Stephen Hemminger <shemminger@vyatta.com>
Date       : 2008-05-16 21:26
References : http://marc.info/?l=dri-devel&m=121103996227050&w=2

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-05-19 14:13:02 UTC
fixed by commit af6061af0d9f84a4665f88186dc1ff9e4fb78330

Note You need to log in before you can comment on or make changes to this bug.