Bug 10742 - BISECTED REGRESSION: 2.6.26-rc2: FUSE changes break mount of ntfs-3g
BISECTED REGRESSION: 2.6.26-rc2: FUSE changes break mount of ntfs-3g
Status: CLOSED CODE_FIX
Product: File System
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: Miklos Szeredi
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-18 03:54 UTC by Rafael J. Wysocki
Modified: 2008-05-25 11:29 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.26-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-18 03:54:33 UTC
Subject    : BISECTED REGRESSION: 2.6.26-rc2: FUSE changes break mount of ntfs-3g
Submitter  : "Ioan Ionita" <opslynx@gmail.com>
Date       : 2008-05-17 20:37
References : http://marc.info/?l=linux-kernel&m=121105669717787&w=4

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Trond Myklebust 2008-05-18 08:55:13 UTC
I'm confused. What is the relation to NFS here?
Comment 2 Miklos Szeredi 2008-05-19 00:20:32 UTC
Nothing to do with NFS.  I guess that was accidental.

Rafael, could you please add a FUSE component (I could not find how to)?
Comment 3 Rafael J. Wysocki 2008-05-20 14:55:08 UTC
Regressions list annotation:
Handled-By : Miklos Szeredi <miklos@szeredi.hu>
Patch : http://marc.info/?l=linux-kernel&m=121122564714638&w=2
Comment 4 Adrian Bunk 2008-05-25 11:29:10 UTC
fixed by commit 03fb0bce01490c9bdedad861962c76f987531014

Note You need to log in before you can comment on or make changes to this bug.