Bug 10733 - avr32: export copy_page
Summary: avr32: export copy_page
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_other
URL:
Keywords:
Depends on:
Blocks: 10492
  Show dependency tree
 
Reported: 2008-05-17 09:01 UTC by Adrian Bunk
Modified: 2008-05-28 00:40 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.26-rc2-git
Tree: Mainline
Regression: Yes


Attachments

Description Adrian Bunk 2008-05-17 09:01:51 UTC
Subject         : avr32: export copy_page
Submitter       : Adrian Bunk <bunk@kernel.org>
References      : http://article.gmane.org/gmane.linux.kernel/676240
Handled-By      : Adrian Bunk <bunk@kernel.org>
Patch           : http://article.gmane.org/gmane.linux.kernel/676240
Comment 1 Rafael J. Wysocki 2008-05-20 14:57:49 UTC
The problem is present in 2.6.26-rc3.
References : http://lkml.org/lkml/2008/5/18/129
Comment 2 Adrian Bunk 2008-05-28 00:40:49 UTC
fixed by commit a0ed3d8d94b6a28c886cf9c023693afa3bb773f2

Note You need to log in before you can comment on or make changes to this bug.