Bug 10731 - gianfar build failure.
gianfar build failure.
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Network
All Linux
: P1 normal
Assigned To: Paul Gortmaker
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-17 03:09 UTC by Rafael J. Wysocki
Modified: 2008-05-27 06:30 UTC (History)
2 users (show)

See Also:
Kernel Version: Commit d0313587547092af7f5ee8a576793e1e5d61be89
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-17 03:09:02 UTC
Subject    : gianfar build failure.
Submitter  : Dave Jones <davej@redhat.com>
Date       : 2008-05-16 23:29
References : http://marc.info/?l=linux-kernel&m=121098065023786&w=4
Handled-By : Paul Gortmaker <paul.gortmaker@windriver.com>

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Paul Gortmaker 2008-05-22 09:53:59 UTC
http://marc.info/?l=linux-netdev&m=121147464331270&w=2
Comment 2 Paul Gortmaker 2008-05-27 06:30:39 UTC
Fixed by commit a01b3d766c0ad3e63978b0f6faf4004688f13522

Present in 2.6.26rc4

Note You need to log in before you can comment on or make changes to this bug.