Bug 10730 - build issue #503 for v2.6.26-rc2-433-gf26a398 : undefined reference to `request_firmware'
Summary: build issue #503 for v2.6.26-rc2-433-gf26a398 : undefined reference to `requ...
Status: CLOSED CODE_FIX
Alias: None
Product: SCSI Drivers
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: scsi_drivers-other
URL:
Keywords:
Depends on:
Blocks: 10492
  Show dependency tree
 
Reported: 2008-05-17 03:06 UTC by Rafael J. Wysocki
Modified: 2008-07-04 14:40 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.26-rc2-433-gf26a398
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-17 03:06:11 UTC
Subject    : build issue #503 for v2.6.26-rc2-433-gf26a398 :  undefined reference to `request_firmware'
Submitter  : Toralf Förster <toralf.foerster@gmx.de>
Date       : 2008-05-16 17:06
References : http://marc.info/?l=linux-kernel&m=121095777616792&w=4

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-06-10 06:27:33 UTC
Handled-By: James Bottomley <James.Bottomley@HansenPartnership.com>
Patch: http://marc.info/?l=linux-scsi&m=121101871800303&w=4
Comment 2 Adrian Bunk 2008-07-04 14:40:53 UTC
fixed by commit 69d44a1835ec8163a82c4ee57367f87ae0f85c2e

Note You need to log in before you can comment on or make changes to this bug.