Bug 10726 - x86-64 NODES_SHIFT compile failure.
Summary: x86-64 NODES_SHIFT compile failure.
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Mike Travis
URL:
Keywords:
Depends on:
Blocks: 10492
  Show dependency tree
 
Reported: 2008-05-16 13:27 UTC by Rafael J. Wysocki
Modified: 2008-07-06 08:56 UTC (History)
3 users (show)

See Also:
Kernel Version: Commit 4323838215184f5a2f081e0d17b8d60731b03164
Tree: Mainline
Regression: Yes


Attachments
resubmit patch to fix this problem. (2.48 KB, patch)
2008-05-28 10:48 UTC, Mike Travis
Details | Diff

Description Rafael J. Wysocki 2008-05-16 13:27:12 UTC
Subject    : x86-64 NODES_SHIFT compile failure.
Submitter  : Dave Jones <davej@codemonkey.org.uk>
Date       : 2008-05-16 12:54
References : http://lkml.org/lkml/2008/5/16/312
Handled-By : Mike Travis <travis@sgi.com>
Patch      : http://lkml.org/lkml/2008/5/16/343

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Mike Travis 2008-05-28 10:48:07 UTC
Created attachment 16309 [details]
resubmit patch to fix this problem.

The attached patch was submitted on 5/16:

Subject: [PATCH 1/1] x86: change maximum NR_CPUS to 4096 and MAX_NUMNODES to 512
Comment 2 Adrian Bunk 2008-07-06 08:56:50 UTC
fixed by commit efac41894df57d32b483ac622d03541b5b2692c0

Note You need to log in before you can comment on or make changes to this bug.