Bug 10725 - USB Mass storage mount fails: Write protect on
Summary: USB Mass storage mount fails: Write protect on
Status: CLOSED CODE_FIX
Alias: None
Product: IO/Storage
Classification: Unclassified
Component: SCSI (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: linux-scsi@vger.kernel.org
URL:
Keywords:
: 10902 (view as bug list)
Depends on:
Blocks: 10492
  Show dependency tree
 
Reported: 2008-05-16 13:21 UTC by Rafael J. Wysocki
Modified: 2008-07-13 12:33 UTC (History)
6 users (show)

See Also:
Kernel Version: 2.6.26-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-16 13:21:57 UTC
Subject    : Write protect on on
Submitter  : "Maciej Rutecki" <maciej.rutecki@gmail.com>
Date       : 2008-05-16 14:55
References : http://marc.info/?l=linux-kernel&m=121095168003572&w=4

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-06-22 23:37:28 UTC
*** Bug 10902 has been marked as a duplicate of this bug. ***
Comment 2 Alan Stern 2008-06-26 08:54:55 UTC
A patch to fix the bug has been tested and submitted:

   http://marc.info/?l=linux-scsi&m=121433068314568&w=2
Comment 3 Adrian Bunk 2008-06-26 08:59:17 UTC
Handled-By      : Alan Stern <stern@rowland.harvard.edu>
Patch           : http://marc.info/?l=linux-scsi&m=121433068314568&w=2

Note You need to log in before you can comment on or make changes to this bug.