Bug 10718 - [BUG] mm: bdi: export BDI attributes in sysfs
[BUG] mm: bdi: export BDI attributes in sysfs
Status: CLOSED CODE_FIX
Product: File System
Classification: Unclassified
Component: SysFS
All Linux
: P1 normal
Assigned To: Greg Kroah-Hartman
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-15 16:39 UTC by Rafael J. Wysocki
Modified: 2008-05-21 00:21 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.26-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-15 16:39:13 UTC
Subject    : [BUG] mm: bdi: export BDI attributes in sysfs
Submitter  : Arthur Jones <ajones@riverbed.com>
Date       : 2008-05-14 14:40
References : http://marc.info/?l=linux-kernel&m=121077684815315&w=4
Handled-By : Miklos Szeredi <miklos@szeredi.hu>
Handled-By : Linus Torvalds <torvalds@linux-foundation.org>
Handled-By : Greg KH <greg@kroah.com>
Patch      : http://marc.info/?l=linux-kernel&m=121088552329700&w=4

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Greg Kroah-Hartman 2008-05-18 11:02:54 UTC
patches have been posted and reported working, will send to Linus on Monday after they get a test in linux-next
Comment 2 Adrian Bunk 2008-05-21 00:21:16 UTC
fixed in Linus' tree

Note You need to log in before you can comment on or make changes to this bug.