Bug 10716 - VIDEO_DEV=y, DVB_CORE=m build error
VIDEO_DEV=y, DVB_CORE=m build error
Status: CLOSED CODE_FIX
Product: v4l-dvb
Classification: Unclassified
Component: v4l-core
All Linux
: P1 normal
Assigned To: v4l-dvb_v4l-core@kernel-bugs.osdl.org
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-15 15:59 UTC by Rafael J. Wysocki
Modified: 2008-06-05 14:56 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.26-rc2-372-g8f40f67
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-15 15:59:35 UTC
Subject    : build issue #502 for v2.6.26-rc2-372-g8f40f67 : video_exclusive_release undefined!
Submitter  : Toralf Förster <toralf.foerster@gmx.de>
Date       : 2008-05-15 13:15
References : http://marc.info/?l=linux-kernel&m=121085736708543&w=4

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-05-16 11:13:06 UTC
Handled-By      : Adrian Bunk <bunk@kernel.org>
Patch           : http://lkml.org/lkml/2008/5/16/47
Comment 2 Rafael J. Wysocki 2008-05-20 15:02:02 UTC
The problem is present in 2.6.26-rc3.
References : http://lkml.org/lkml/2008/5/18/128
Comment 3 Rafael J. Wysocki 2008-05-29 14:20:54 UTC
The problem is present in 2.6.26-rc4.
References : http://marc.info/?l=linux-kernel&m=121166610604173&w=4
Comment 4 Rafael J. Wysocki 2008-06-05 14:15:07 UTC
Confirmed to be present in 2.6.26-rc4-git4.
References : http://lkml.org/lkml/2008/6/3/268
Comment 5 Adrian Bunk 2008-06-05 14:56:06 UTC
fixed by commit 45033bcf172d9965210b644f3769c9de94c33333

Note You need to log in before you can comment on or make changes to this bug.