Bug 10715 - 2.6.25 -> 2.6.26-rc1: pcmcia flash card changed name from hda to hdc
2.6.25 -> 2.6.26-rc1: pcmcia flash card changed name from hda to hdc
Status: CLOSED WILL_NOT_FIX
Product: IO/Storage
Classification: Unclassified
Component: IDE
All Linux
: P1 normal
Assigned To: io_ide@kernel-bugs.osdl.org
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-15 15:56 UTC by Rafael J. Wysocki
Modified: 2008-06-07 14:24 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.26-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-15 15:56:28 UTC
Subject    : 2.6.25 -> 2.6.26-rc1: pcmcia flash card changed name from hda to hdc
Submitter  : Pavel Machek <pavel@suse.cz>
Date       : 2008-05-15 13:23
References : http://marc.info/?l=linux-kernel&m=121085784809468&w=4

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-06-07 14:24:26 UTC
Regressions list annotation:
References : http://lkml.org/lkml/2008/6/6/391

According to Bart, the problem is a side effect of a necessary fix.

Closing.

Note You need to log in before you can comment on or make changes to this bug.