Bug 10713 - ehci splatter in 2.6.26-rc2
Summary: ehci splatter in 2.6.26-rc2
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: USB (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Greg Kroah-Hartman
URL:
Keywords:
Depends on:
Blocks: 10492
  Show dependency tree
 
Reported: 2008-05-15 15:48 UTC by Rafael J. Wysocki
Modified: 2008-05-25 11:25 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.26-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-15 15:48:06 UTC
Subject    : ehci splatter in 2.6.26-rc2
Submitter  : Lennert Buytenhek <buytenh@wantstofly.org>
Date       : 2008-05-14 11:24
References : http://marc.info/?l=linux-kernel&m=121076435420129&w=4
Handled-By : David Brownell <david-b@pacbell.net>

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-05-20 15:08:06 UTC
Regressions list annotation:
Handled-By : Lennert Buytenhek <buytenh@wantstofly.org>
Patch : http://lkml.org/lkml/2008/5/20/149
Handled-By : Alan Stern <stern@rowland.harvard.edu>
Comment 2 Adrian Bunk 2008-05-25 11:25:41 UTC
fixed by commit 129bd474a80726247e5b1c61fe66a413e63053bc

Note You need to log in before you can comment on or make changes to this bug.