Bug 10708 - V4L2-based build error
V4L2-based build error
Status: CLOSED CODE_FIX
Product: v4l-dvb
Classification: Unclassified
Component: v4l-core
All Linux
: P1 normal
Assigned To: v4l-dvb_v4l-core@kernel-bugs.osdl.org
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-15 15:22 UTC by Rafael J. Wysocki
Modified: 2008-05-29 14:18 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.26-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-15 15:22:08 UTC
Subject    : V4L2-based build error
Submitter  : Jonathan Corbet <corbet@lwn.net>
Date       : 2008-05-12 22:14
References : http://marc.info/?l=linux-kernel&m=121063048408534&w=4
Handled-By : Mauro Carvalho Chehab <mchehab@infradead.org>

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-05-29 14:18:00 UTC
The problem is not present in the mainline any more.
References : http://lkml.org/lkml/2008/5/29/240

Note You need to log in before you can comment on or make changes to this bug.