Bug 10707 - request_firmware() gives build failures
request_firmware() gives build failures
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: drivers_other
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-15 15:18 UTC by Rafael J. Wysocki
Modified: 2008-05-15 23:20 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.26-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-15 15:18:06 UTC
Subject    : request_firmware() gives build failures
Submitter  : Jonathan Corbet <corbet@lwn.net>
Date       : 2008-05-12 21:48
References : http://marc.info/?l=linux-kernel&r=1&w=4
Handled-By : Jiri Slaby <jirislaby@gmail.com>

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-05-15 15:54:43 UTC
fixed by commit eabcaf32041fcd04672049e76124bd4cd63b1cbf
Comment 2 Jiri Slaby 2008-05-15 23:17:29 UTC
and 4920916f728fe3c51f54c25ab7b3d271254aab5a
Comment 3 Jiri Slaby 2008-05-15 23:20:09 UTC
Correct references: http://marc.info/?l=linux-kernel&m=121062895506452

Note You need to log in before you can comment on or make changes to this bug.