Bug 10706 - [vfs/tty] possible circular locking dependency detected
[vfs/tty] possible circular locking dependency detected
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: drivers_other
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-15 15:14 UTC by Rafael J. Wysocki
Modified: 2008-05-15 16:16 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.26-rc1-00007-g91b3a7a
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-15 15:14:57 UTC
Subject    : [vfs/tty] possible circular locking dependency detected
Submitter  : Marcin Slusarz <marcin.slusarz@gmail.com>
Date       : 2008-05-12 18:32
References : http://marc.info/?l=linux-kernel&m=121061724820903&w=4
Handled-By : Andrew Morton <akpm@linux-foundation.org>
Handled-By : Oleg Nesterov <oleg@tv-sign.ru>
Patch      : http://lkml.org/lkml/2008/5/15/211

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-05-15 16:16:13 UTC
fixed by commit 9ffee4cbc51907755809d98613d9e7133612803a

Note You need to log in before you can comment on or make changes to this bug.