Bug 10705 - 2.6.26-rc2 - ntp.c build failure
2.6.26-rc2 - ntp.c build failure
Status: CLOSED INVALID
Product: Timers
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: john stultz
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-15 15:07 UTC by Rafael J. Wysocki
Modified: 2008-05-18 16:18 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.26-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-15 15:07:01 UTC
Subject    : 2.6.26-rc2 - ntp.c build failure
Submitter  : "debian developer" <debiandev@gmail.com>
Date       : 2008-05-12 10:25
References : http://marc.info/?l=linux-kernel&m=121058734205066&w=4

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-05-18 16:18:05 UTC
User has a corrupted tree.

Note You need to log in before you can comment on or make changes to this bug.