Bug 10704 - build issue #494 for v2.6.26-rc2 in tuner-xc2028.c undefined reference to `i2c_transfer'
build issue #494 for v2.6.26-rc2 in tuner-xc2028.c undefined reference to `i2...
Status: CLOSED CODE_FIX
Product: v4l-dvb
Classification: Unclassified
Component: v4l-core
All Linux
: P1 normal
Assigned To: v4l-dvb_v4l-core@kernel-bugs.osdl.org
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-15 14:59 UTC by Rafael J. Wysocki
Modified: 2008-05-15 16:14 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.26-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-15 14:59:21 UTC
Subject    : build issue #494 for v2.6.26-rc2 in tuner-xc2028.c undefined reference to `i2c_transfer'
Submitter  : Toralf Förster <toralf.foerster@gmx.de>
Date       : 2008-05-12 10:12
References : http://lkml.org/lkml/2008/5/12/60

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-05-15 16:14:29 UTC
fixed by commit 2ea336dc117098ef917ca9a19e911d15490587cc

Note You need to log in before you can comment on or make changes to this bug.