Bug 10703 - 2.6.26-rc2 pcsp lockdep warnings
2.6.26-rc2 pcsp lockdep warnings
Status: CLOSED DUPLICATE of bug 10701
Product: Drivers
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: drivers_other
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-15 14:54 UTC by Rafael J. Wysocki
Modified: 2008-05-17 04:29 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.26-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-15 14:54:48 UTC
Subject    : 2.6.26-rc2 pcsp lockdep warnings
Submitter  : Dave Young <hidave.darkstar@gmail.com>
Date       : 2008-05-12 4:57
References : http://marc.info/?l=linux-kernel&m=121056827315492&w=4

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-05-15 15:00:12 UTC

*** This bug has been marked as a duplicate of bug 10701 ***

Note You need to log in before you can comment on or make changes to this bug.