Bug 10678 - 2.6.26-rc1: warnings from sysfs, bluetooth related
2.6.26-rc1: warnings from sysfs, bluetooth related
Status: CLOSED UNREPRODUCIBLE
Product: Drivers
Classification: Unclassified
Component: Bluetooth
All Linux
: P1 normal
Assigned To: drivers_bluetooth@kernel-bugs.osdl.org
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-11 13:32 UTC by Rafael J. Wysocki
Modified: 2008-05-20 15:19 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.26-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-11 13:32:26 UTC
Subject    : 2.6.26-rc1: warnings from sysfs, bluetooth related
Submitter  : Pavel Machek <pavel@suse.cz>
Date       : 2008-05-11 16:19
References : http://marc.info/?l=linux-kernel&m=121052279002112&w=4

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-05-20 15:19:14 UTC
Pavel said:

"It happened once and I was doing pretty crazy stuff at that moment. I
don't think I can reproduce it at will, so I won't be able to tell if
its gone."

References : http://lkml.org/lkml/2008/5/19/544

Closing as "unreproducible".

Note You need to log in before you can comment on or make changes to this bug.