Bug 10676 - x86: ld: warning: dot moved backwards before `.text'
x86: ld: warning: dot moved backwards before `.text'
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386
All Linux
: P1 normal
Assigned To: platform_i386
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-11 13:24 UTC by Rafael J. Wysocki
Modified: 2008-05-14 13:51 UTC (History)
6 users (show)

See Also:
Kernel Version: 2.6.26-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-11 13:24:01 UTC
Subject    : 2.6.26-rc1 on x86: ld: warning: dot moved backwards before `.text'
Submitter  : Mikael Pettersson <mikpe@it.uu.se>
Date       : 2008-05-10 20:18
References : http://marc.info/?l=linux-kernel&m=121045079732174&w=4
Handled-By : "H. Peter Anvin" <hpa@zytor.com>
Handled-By : Sam Ravnborg <sam@ravnborg.org>
Handled-By : Cyrill Gorcunov <gorcunov@gmail.com>
Handled-By : Pavel Machek <pavel@suse.cz>

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-05-14 13:51:37 UTC
fixed by commit 8c6b0ef2ea1bb42cd72d987389297f66cd25790b

Note You need to log in before you can comment on or make changes to this bug.