Bug 10674 - /proc/kallsyms broken in 2.6.26-rc1-git6
/proc/kallsyms broken in 2.6.26-rc1-git6
Status: CLOSED CODE_FIX
Product: Other
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: other_other
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-11 13:12 UTC by Rafael J. Wysocki
Modified: 2008-05-19 14:15 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.26-rc1-git6
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-11 13:12:59 UTC
Subject    : /proc/kallsyms broken in 2.6.26-rc1-git6
Submitter  : Andi Kleen <andi@firstfloor.org>
Date       : 2008-05-09 17:41
References : http://marc.info/?l=linux-kernel&m=121035508420184&w=4
Handled-By : Paulo Marques <pmarques@grupopie.com>
Handled-By : Alexey Dobriyan <adobriyan@gmail.com>

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-05-19 14:15:10 UTC
fixed by commit aab34ac8582303ef57b792710fc5dd5991477475

Note You need to log in before you can comment on or make changes to this bug.