Bug 10673 - build issue #380 for v2.6.26-rc1-279-g28a4acb : mach-voyager: multiple definition of `phys_cpu_present_map'
build issue #380 for v2.6.26-rc1-279-g28a4acb : mach-voyager: multiple defini...
Status: CLOSED DUPLICATE of bug 10495
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386
All Linux
: P1 normal
Assigned To: platform_i386
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-11 13:08 UTC by Rafael J. Wysocki
Modified: 2008-05-11 14:39 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.26-rc1-279-g28a4acb
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-11 13:08:21 UTC
Subject    : build issue #380 for v2.6.26-rc1-279-g28a4acb : mach-voyager: multiple definition of `phys_cpu_present_map'
Submitter  : Toralf Förster <toralf.foerster@gmx.de>
Date       : 2008-05-09 9:13
References : http://marc.info/?l=linux-kernel&m=121032450804476&w=4
Handled-By : James Bottomley <James.Bottomley@HansenPartnership.com>
Handled-By : Ingo Molnar <mingo@elte.hu>
Handled-By : WANG Cong <xiyou.wangcong@gmail.com>
Patch      : http://marc.info/?l=linux-kernel&m=121042819904974&w=4

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-05-11 14:34:13 UTC

*** This bug has been marked as a duplicate of bug 10495 ***

Note You need to log in before you can comment on or make changes to this bug.