Bug 10672 - 2.6.26-rc1 regression: ISA DMA broken (bisected)
2.6.26-rc1 regression: ISA DMA broken (bisected)
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386
All Linux
: P1 normal
Assigned To: platform_i386
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-11 13:01 UTC by Rafael J. Wysocki
Modified: 2008-05-14 13:52 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.26-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-11 13:01:24 UTC
Subject    : 2.6.26-rc1 regression: ISA DMA broken (bisected)
Submitter  : Rene Herman <rene.herman@keyaccess.nl>
Date       : 2008-05-09 1:37
References : http://marc.info/?l=linux-kernel&m=121029711005560&w=4
Handled-By : Takashi Iwai <tiwai@suse.de>
Patch      : http://marc.info/?l=linux-kernel&m=121032355203154&w=4

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-05-14 13:30:16 UTC
fixed by commit 8965eb19386fdf5ccd0ef8b02593eb8560aa3416
Comment 2 Rene Herman 2008-05-14 13:47:47 UTC
actually, it's 4a367f3a9dbf2e7ffcee4702203479809236ee6e (In reply to comment #1)
Comment 3 Rene Herman 2008-05-14 13:52:55 UTC
Oh, lovely, fix was merged twice, under both those IDs (In reply to comment #2)

Note You need to log in before you can comment on or make changes to this bug.