Bug 10671 - [2.6.26-rc1] WARNING: at drivers/base/sys.c:183
[2.6.26-rc1] WARNING: at drivers/base/sys.c:183
Status: CLOSED INVALID
Product: Power Management
Classification: Unclassified
Component: cpufreq
All Linux
: P1 normal
Assigned To: cpufreq
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-11 12:49 UTC by Rafael J. Wysocki
Modified: 2008-05-14 11:37 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.26-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-11 12:49:28 UTC
Subject    : [2.6.26-rc1] WARNING: at drivers/base/sys.c:183
Submitter  : Tilman Schmidt <tilman@imap.cc>
Date       : 2008-05-11 18:18
References : http://marc.info/?l=linux-kernel&m=121052996610776&w=4
Handled-By : Dave Jones <davej@codemonkey.org.uk>

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Dave Jones 2008-05-14 10:55:03 UTC
was a false positive, fixed by db176c6ed8974fae94328ad5ac9e70b094ff22fd

Note You need to log in before you can comment on or make changes to this bug.